欢迎来到股票分析App——赢家江恩官网

当前位置:股票App > 投资常识 > 股票常识 > 正文

仙人指路K线形态的操作要点与选股公式讲解

编辑:赢家江恩

2016-11-08 10:21:18

  在股票走势形态中,不同的K线走势蕴含的操作意义是不同的,特别是形成的K线组合形态,如仙人指路形态就是股票走势App中的经典买入形态,那么该形态具有的实战操作要点与选股公式源码的重要性,下面进行一一的实例讲解。

  【仙人指路特征】

  指的是个股的K线走势形态,通常出现在阶段性的底部中期,拉升阶段初期和拉升波段中期,具体的K线走势是一根带有长上影线的小阴阳K线,收盘时股价保持在1%到3%左右的涨跌幅,同时当天的量比在1倍以上,换手率在5%以内,其振幅是在7%以上;

  【技术要点】

  对于仙人指路的基本形态是具有上影线的,而其技术研判要求有6点内容如下:

  1、上影线的长度要达到3%以上,其K线对应的量能不能是放出巨量或者极度缩量;

  2、带有长上影线的K线处于上涨的初期或者中期行情中;

  3、对于具有仙人指路形态的个股,必须是当时的领涨股或者是龙头股;

  4、带有长上影线的K线开盘价要求是高开,并且当天的K线走势是阳K线;

  5、大盘的走势是处于短线上涨或者中线上涨趋势;

  6、在满足以上的技术要点之后,最重要的是第二天的买入点,要求股价是高开或者是低开但是能够快速拉升的点位。

  【实战案例】

  如图佛山照明(000541)在2010年4月到11月的股价K线走势,在9月底的时候,股价经过前期的涨跌拉升之后,形成一根单针探底的K线试探底部的实力变化,之后逆势上涨,形成了仙人指路的K线组合形态,并且股价向上突破左侧的前期高点,预示着上涨的走势行情,同时形成的长上影线具有3%以上的涨幅,第二天股价再次向上拉升,形成涨停阳线也是一根具有攻击性的阳线,在短线的均线上方运行,投资者可以积极的进行买入操作,而其中的卖出点位置就是股价下跌形成阴线回调的走势形态。

  【选股公式】

  GG:=AMOUNT/VOL;

  M1:=((GG-REF(GG,1))/REF(GG,1))*((GG-REF(GG,1))/REF(GG,1))*10000;

  M2:=((REF(GG,1)-GG)/GG)*((REF(GG,1)-GG)/GG)*10000;

  CCB:=SUM(IF(GG>REF(GG,1),(10000*VOL/FINANCE(7))*M1,0),1);

  CCS:=SUM(IF(GG

  B1:=(CCB+CCS);

  B2:=MAX(REF(B1,1),REF(B1,2));

  B0:=MAX(B2,REF(B1,3));

  B3:=MAX(B0,REF(B1,4));

  B4:=MAX(B3,REF(B1,5));

  B5:=MAX(B4,REF(B1,6));

  B6:=MAX(B5,REF(B1,7));

  B7:=MAX(B6,REF(B1,8));

  B8:=MAX(B7,REF(B1,9));

  B9:=MAX(B8,REF(B1,10));

  B10:=MAX(B9,REF(B1,11));

  B11:=MAX(B10,REF(B1,12));

  B12:=MAX(B11,REF(B1,13));

  B13:=MAX(B12,REF(B1,14));

  B14:=MAX(B13,REF(B1,15));

  B15:=MAX(B14,REF(B1,16));

  B16:=MAX(B15,REF(B1,17));

  B:=CCB>1.2*B0&&REF(CCB,1)<0.8*REF(B0,1)&&REF(CCB,2)<0.8*REF(B0,2)&&

  REF(CCB,3)<0.8*REF(B0,3)&&REF(CCB,4)<0.8*REF(B0,4);

  动能上突破值:=CCB/B0;

  动能下突破值:=CCS/B0;

  上升动能:=CCB;

  下降动能:=CCS;

  C

  从源码公式中进行分析,个股的走势形态是要结合上涨动能与下降动能的走势以及突破值进行分析的,重要的是在上涨的趋势中,出现仙人指路的形态,呈现买入点的位置。

  以上就是本文讲解的仙人指路K线的基本形态与操作要点,并且附加了选股的基本公式源码,如果您还想要了解更加专业的技术分析常识,请点击股票基本常识大全进行研究分析。

  


赢家江恩财富网  www.360gann.com

XML 地图 | Sitemap 地图